File

plugins/mod_unknown.lua @ 9832:96d9c121547b 0.11

mod_storage_memory: Replace query function with one based on storage_internal (fixes #1322) The :find method in storage_internal works and is easier to read and understand. Future changes should be simpler to apply to both modules.
author Kim Alvefur <zash@zash.se>
date Wed, 27 Feb 2019 10:20:38 +0100
parent 6003:28a90f5fea46
line wrap: on
line source

-- Unknown platform stub
module:set_global();

-- TODO Do things that make sense if we don't know about the platform