File

util/bit53.lua @ 10928:79faf5b98395

util.async: Rename wait -> wait_for (w/compat) Agreed this name is clearer and wait_for(thing) reads well in code.
author Matthew Wild <mwild1@gmail.com>
date Sat, 13 Jun 2020 08:01:57 +0100
parent 10241:48f7cda4174d
child 12358:d77d8fba44ad
line wrap: on
line source

-- Only the operators needed by net.websocket.frames are provided at this point
return {
	band   = function (a, b) return a & b end;
	bor    = function (a, b) return a | b end;
	bxor   = function (a, b) return a ~ b end;
};