Software /
code /
prosody
Diff
HACKERS @ 10928:79faf5b98395
util.async: Rename wait -> wait_for (w/compat)
Agreed this name is clearer and wait_for(thing) reads well in code.
author | Matthew Wild <mwild1@gmail.com> |
---|---|
date | Sat, 13 Jun 2020 08:01:57 +0100 |
parent | 9858:54147de1d1b1 |