Annotate
mod_readonly/README.md @ 6177:ce0579449dba
mod_groups_internal: Rename README.markdown to README.md
I had exported my last patch a long time ago, back when all READMEs were using .markdown.
author |
Rémi Bardon <remi@remibardon.name> |
date |
Fri, 31 Jan 2025 01:49:01 +0100 |
parent |
6003:fe081789f7b5 |
rev |
line source |
3437
|
1 This module blocks configured queries that change server state.
|
|
2
|
|
3 E.g. to make vCard storage read-only:
|
|
4
|
|
5 ``` lua
|
|
6 readonly_stores = {
|
|
7 vcard = { "vcard-temp", "vCard" };
|
|
8 }
|
|
9 ```
|